Back to overview
Resolved
API and Platform Backend are down
Jul 13, 2026 at 10:09pm UTC
Affected services
API
Platform Backend
Resolved
Jul 13, 2026 at 10:09pm UTC
API went down and Platform Backend recovered.
Affected services