Back to overview
Resolved
Core Backend Infrastructure Migration
Jul 13, 2026 at 10:11pm UTC
–
Jul 14, 2026 at 2:01am UTC
Affected services
API
Platform Backend
Resolved
Jul 14, 2026 at 2:01am UTC
Maintenance ended
Affected services
Updated
Jul 14, 2026 at 2:01am UTC
Migration completed
Affected services
Created
Jul 13, 2026 at 10:11pm UTC
We are migrating the core backend on the infrastructure that will be used for the official beta.
Affected services