Back to overview
Resolved

Infrastructure Maintenance

Jul 20, 2026 at 5:30pm UTC  –  Jul 20, 2026 at 8:00pm UTC
Affected services
API
Platform Backend

Resolved
Jul 20, 2026 at 8:00pm UTC

Maintenance ended

Updated
Jul 20, 2026 at 5:53pm UTC

As part of a scheduled infrastructure maintenance window required by our cloud provider, our production infrastructure was restarted.

Following the restart, our cloud provider was unable to restore the compute instance due to an unexpected capacity issue on their side. As a result, SynapsAI Cloud is currently experiencing an outage.

We have opened a critical support case with our provider and are actively working with them to restore service as quickly as possible.

We apologize for the disruption and will provide updates as more information becomes available.

Created
Jul 20, 2026 at 5:30pm UTC

API, dashboard and deployments will be unavailable during this 30 minutes window.